Transmission went BOOM - Ford F150 Forums - Ford F-Series Truck Community.


2004 - 2008 Ford F150 General discussion on the 2004 - 2008 Ford F150 truck.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-15-2011   #1  
Senior Member

Thread Starter
 
Purplehazeir's Avatar
 
Join Date: Jan 2011
Location: Arlington, WA
Posts: 1,436
Default Transmission went BOOM

Last year I was driving home form the Fire Academy after a day of teaching. I noticed that my engine/transmission seemed to be lugging and the power band felt like I had lost a few cylinders. I checked my Edge CTS and I was not throwing any codes. During my 90 mile drive home things were not getting any better and I decide to call my Ford Service Manager (a buddy of mine) to see if I could get the truck in the next day for a lookey-loo, told him what was going on and got booked for the next morning.

The following morning I was driving to the dealer and it was very obvious that the transmission was acting up - stall shifts, extra hard in put, slipping. As I drove into the dealers lot the engine diagnostic screen threw a check transmission message and then BOOM...transmission was done. I coasted up to the service trailer.

Three days later and $3K, I have a rebuilt and guaranteed Ford transmission installed. The transmission tech said that the inside was hosed and he had no reason as to why this happened - something about a main planetary dropping. He stated that he had seen this on numerous occasions with the pre-2004's, but this was the first one he had encountered on the 2004.

This is what the bottom of the pan looked like:
Attached Thumbnails
Transmission went BOOM-img_0395.jpg  
Purplehazeir is offline   Reply With Quote
Old 01-16-2011   #2  
Senior Member

 
Join Date: Jan 2011
Location: Sheboygan WI
Posts: 459
Default

Ya, that's never a good sign inside a transmission. I've seen a few with chunks.
danthurs is offline   Reply With Quote
Old 01-16-2011   #3  
KLC
On the Edge!

 
KLC's Avatar
 
Join Date: Jan 2011
Location: New Mexico
Posts: 1,375
Default

Yeah, definitely not good.
KLC is offline   Reply With Quote
Old 01-16-2011   #4  
Senior Member

Thread Starter
 
Purplehazeir's Avatar
 
Join Date: Jan 2011
Location: Arlington, WA
Posts: 1,436
Default

Quote:
Originally Posted by danthurs View Post
Ya, that's never a good sign inside a transmission. I've seen a few with chunks.
It's a little chunky in the debris pile. From what I heard what was left inside the case was horrific!
Purplehazeir is offline   Reply With Quote
Old 01-16-2011   #5  
Senior Member

 
Join Date: Jan 2011
Location: Sheboygan WI
Posts: 459
Default

A little bit like this?
Name:  DSC00409.jpg
Views: 32
Size:  205.9 KB
danthurs is offline   Reply With Quote
Old 01-16-2011   #6  
Senior Member

Thread Starter
 
Purplehazeir's Avatar
 
Join Date: Jan 2011
Location: Arlington, WA
Posts: 1,436
Default

Quote:
Originally Posted by danthurs View Post
A little bit like this?
That's semi-chunky!
Purplehazeir is offline   Reply With Quote
Old 01-21-2011   #7  
Member
 
Coner's Avatar
 
Join Date: Jan 2011
Location: Upstate NY
Posts: 49
Default

Seems like I read about more and more horror stories with the 04-08 trannys, hope I don't find out the way you did. Almost seems like it's just a time bomb waiting to go off!
Coner is offline   Reply With Quote
Old 01-21-2011   #8  
Senior Member
 
Bigandrw's Avatar
 
Join Date: Jan 2011
Location: Houston, TX
Posts: 158
Default

Quote:
Originally Posted by Coner View Post
Seems like I read about more and more horror stories with the 04-08 trannys, hope I don't find out the way you did. Almost seems like it's just a time bomb waiting to go off!
X2. I really don't feel like throwing down 3 grand ATM lol
Bigandrw is offline   Reply With Quote
Old 01-21-2011   #9  
Member
 
SHOBout's Avatar
 
Join Date: Jan 2011
Location: Canada
Posts: 75
Default

Yea, these threads make me paranoid and want to go get mine flushed asap. I don't have the 3-4000 to put down on a new one since this stupid tooth issue.

Sean
SHOBout is offline   Reply With Quote
Old 01-21-2011   #10  
Senior Member
 
Join Date: Jan 2011
Posts: 229
Default

change the fluid regularly and you will be fine. i beat the crap out of mine and it did awesome. for the 35k miles i had it for.
zabeard is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
SUPERIOR CAR CARE WENT TO SEMA 2014 SuperiorCarCare Detailing 0 11-12-2014 01:52 PM
instrument lights went out 00redgt 1997 - 2003 Ford F150 0 11-29-2012 08:38 PM
Transmission 2004 xlt 2wheel drive Brian333 2004 - 2008 Ford F150 3 11-30-2011 06:20 PM
2005 Transmission Replacement bucky919 Drivetrain Tech 2 05-06-2011 06:10 PM
Boom Boom Boom, Weehoo! *video* F150_R Media - Pictures & Videos 9 03-21-2011 01:26 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:35 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.