New Motor - no remote start doesn't work - Ford F150 Forums - Ford F-Series Truck Community.

2009 - Present Ford F150 General discussion on the present generation Ford F150 truck.

New Motor - no remote start doesn't work

Reply

 
 
 
Old 08-17-2017
  #1  
Junior Member
Thread Starter
 
Join Date: Aug 2017
Location: Helotes, TX
Posts: 2
Default New Motor - no remote start doesn't work

Hello fellow F-150 friends. I'm hoping someone has an easy answer to this.

I have a 2012 Ford F-150 4 X 4, King ranch. I love this truck, it is in great shape and rides great. With 123K miles, I had a misfiring #3 cylinder, and after several opinions from shops, concluded that I need to buy a new 5.0 motor from the Ford Dealership.

Upon picking up the truck, I noticed that the remote start would not work. I got the two honks and light beeps common when there is an issue. The technician took the truck back into the shop and after about half-an hour said he downloaded something but was unable to get it to work. He said I should bring it back when I could let him have it for a while to try to figure it out.

Before I take it back to the Ford Dealership, I wonder if anyone knows why, if the remote start worked prior, it now would not work with a new motor installed. Clearly the system recognizes the remote because I get the two honks and flashing lights.

Open to any ideas.
dastone is offline  
Reply With Quote
Old 03-24-2018
  #2  
Junior Member
 
Join Date: Mar 2018
Posts: 1
Default

I would be willing to bet they removed the hood and the switch for the hood is out of adjustment.
rrp0968 is offline  
Reply With Quote
Old 03-25-2018
  #3  
Junior Member
Thread Starter
 
Join Date: Aug 2017
Location: Helotes, TX
Posts: 2
Default New Motor - no remote start doesn't work

Originally Posted by rrp0968 View Post
I would be willing to bet they removed the hood and the switch for the hood is out of adjustment.
As a matter of fact it was something like that. I took it in and they monkeyed with it for a while, and when I got it back, works fine. No additional charge (obviously). I think it was just an oversight.
dastone is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
carid
Ford F150 General Discussion
0
11-19-2014 05:32 AM
northlight labs
2009 - Present Ford F150
0
06-04-2013 09:38 PM
m.yancey
2009 - Present Ford F150
4
07-02-2012 05:15 PM
wicat3
1987 - 1996 Ford F150
5
11-27-2011 04:35 PM
F150Roger
Off-Topic
4
09-14-2011 10:13 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: New Motor - no remote start doesn't work


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.