Is my transmission messed up? 2006 Ford F150 trouble when accelerating from 1st - Ford F150 Forums - Ford F-Series Truck Community.

Go Back  Ford F150 Forums - Ford F-Series Truck Community. > Late Model F150s > Drivetrain Tech
Reload this Page >

Is my transmission messed up? 2006 Ford F150 trouble when accelerating from 1st

Drivetrain Tech Talk about transmissions, axles, and gears.

Is my transmission messed up? 2006 Ford F150 trouble when accelerating from 1st

Old 01-12-2014
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 1
Default Is my transmission messed up? 2006 Ford F150 trouble when accelerating from 1st

Hello community!

I have a 2006 Ford F150 XLT with a 5.4 L Triton engine and automatic transmission. In the past few days I have noticed it doing some strange things when I drive it:

1.) When the truck is in Drive, and I try to accelerate from a complete stop, it has a jerky motion and takes a long time to actually begin moving.

If I am stopped and I put the shifter into 1st, this seems to fix the problem and I just shift into drive once I reach an appropriate speed.

2.) When I am going at highway speeds (60-70 mph) and I take my foot off the gas, it slows down and feels like how a car with a manual transmission might feel if you use downshifting to brake it.

3.) Just recently, an alert has been flashing on my dash that says "O/D off" even though I have not turned the overdrive off.

These problems seem to happen most when the truck has been driving for awhile. The truck only has 71,000 miles on it. I have checked the transmission fluid and it is a purple/red color and it is at the correct level.

Does anyone have any suggestions on what this could be? My father-in-law mentioned something to me about a "clutch pack" but he is no more an expert at this than I am. It seems to me that it is not properly shifting into 1st.

Please help!!! Thank you!
ch1rontl34 is offline  
Old 01-12-2014
  #2  
Senior Member
 
PBRFan's Avatar
 
Join Date: Jan 2011
Location: Calgary Alberta
Posts: 119
Default

I'm no expert either, but I believe the transmission uses a clutch pack for the OD system. I had to have them replaced on an old truck of mine. Try turning the OD off and see if you are having the same problem. If not then it's the OD system, if you do then it might be something more serious.
PBRFan is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
carid
Ford F150 General Discussion
0
12-03-2014 10:10 AM
makuloco2000
2009 - Present Ford F150
0
08-24-2014 08:38 PM
bdgames
2004 - 2008 Ford F150
1
03-25-2014 09:14 PM
ford f150
2004 - 2008 Ford F150
4
06-24-2013 08:13 PM
F150Roger
Ford F150 General Discussion
3
12-26-2011 05:22 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Is my transmission messed up? 2006 Ford F150 trouble when accelerating from 1st


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.