idle issues after cam phaser job 2005 5.4 - Ford F150 Forums - Ford F-Series Truck Community.

2004 - 2008 Ford F150 General discussion on the 2004 - 2008 Ford F150 truck.

idle issues after cam phaser job 2005 5.4

Old 09-17-2014
  #1  
Junior Member
Thread Starter
 
Join Date: Sep 2014
Posts: 1
Default idle issues after cam phaser job 2005 5.4

Alright. I am not a ford guy. VWs are what I'm comfortable with. I'll start by saying I have searched the forums extensively and followed up on some of the info I've gotten, but I'm still stuck.

I just locked out the cam phasers on a 2005 f150 with a 5.4. It now idles pretty rough. If I blip the throttle the revs will rise and then drop again, and it barely catches in time to prevent a stall. If I continue to tease it this way I can usually get it to stall. I'm getting no CELs or anything, but I intermittently will get a P035x code (it seemed to rove. I've gotten cylinder 1, 4, 6, but not consistently.). I have chased those around by swapping coils, checking/cleaning the connectors, etc. I am kind of thinking that these codes are a symptom of my idle issues, and not the actual problem. What could I have done wrong? Could it be a vac issue? I had basically the entire ECU harness and all the vac lines disconnected to do the job, but as far as I can tell everything has been reconnected to the correct locations. If anyone can help me sort this I'll be incredibly grateful. Thanks in advance!

Oh, and I did have an SCT tune done to remove the phasers in the ECU. I installed it and still have the issue, so for now I am on the stock tune just to eliminate any variables.

Edit: could my tune be the issue? Is this how you would expect the engine to behave with locked out phasers and no corresponding ECU tune?

Last edited by delta9ine; 09-17-2014 at 04:12 PM.
delta9ine is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
makuloco2000
2004 - 2008 Ford F150
3
01-23-2016 05:01 AM
Spudy
2004 - 2008 Ford F150
24
04-23-2015 04:25 AM
Alex04f150
Engine Talk & Maintenance
3
07-24-2014 09:39 PM
F150_R
Media - Pictures & Videos
0
09-13-2011 11:41 AM
Brian
Off-Topic
7
02-28-2011 01:36 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: idle issues after cam phaser job 2005 5.4


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.